Sujet: Oven not getting hot enough

Oven not getting hot enough
I have a problem with my reflow oven and controller (v2)

When I reflow boards, the solder in the solder paste does not melt.

When I run a 'learn' cycle, the PCB temperature never gets above 114 degrees C.

In all cases, the thermocouple is in the middle of the PCB, and is held in contact with the PCB copper surface with Kapton tape.

Do you have the datasheet for the thermocouple supplied with the v2 controller so I can test it?

Please advise on a suitable debugging procedure, or tests I can perform.

Thank you.
30/01/2020 17:26:25
Oven not getting hot enough
Oven not getting hot enough
PS: Using the command line to report the temperatures during the 'learn' phase I can see that it is reporting "automatic soldering not possible --> oven too hot". It then switches off and cools down.

What is the expected behaviour?
How can I fix this?

learn
Learn, 649560, +047, degC
Learn, 649565, +048, degC
Learn, 649570, +048, degC
Learn, 649575, +050, degC
Learn, 649580, +051, degC
Learn, 649585, +054, degC
Learn, 649590, +057, degC
Learn, 649595, +061, degC
Learn, 649600, +065, degC
Learn, 649605, +071, degC
Learn, 649610, +077, degC
Learn, 649615, +083, degC
Learn, 649620, +089, degC
Learn, 649625, +096, degC
Learn, 649630, +103, degC
Learn, 649635, +108, degC
Learn, 649640, +111, degC
Learn, 649645, +114, degC
Learn, 649650, +116, degC
Learn, 649655, +118, degC
Learn, 649660, +120, degC
Learn, 649665, +121, degC
Learn, 649670, +122, degC
Learn, 649675, +123, degC
Learn, 649680, +124, degC
Learn, 649685, +124, degC
Learn, 649690, +124, degC
automatic soldering not possible. --> -> oven to hot
OFF, 649695, +126, degC
OFF, 649700, +125, degC
OFF, 649705, +126, degC
OFF, 649710, +126, degC
OFF, 649715, +126, degC
OFF, 649720, +125, degC
OFF, 649725, +125, degC
OFF, 649730, +125, degC
OFF, 649735, +124, degC
OFF, 649740, +124, degC
OFF, 649745, +124, degC
OFF, 649750, +124, degC
OFF, 649755, +123, degC
OFF, 649760, +123, degC
OFF, 649765, +123, degC
OFF, 649770, +122, degC
OFF, 649775, +121, degC
OFF, 649780, +121, degC
OFF, 649785, +121, degC
OFF, 649790, +120, degC
OFF, 649795, +119, degC
OFF, 649800, +119, degC
OFF, 649805, +118, degC
OFF, 649810, +118, degC
OFF, 649815, +117, degC
OFF, 649820, +116, degC
OFF, 649825, +116, degC
OFF, 649830, +115, degC
OFF, 649835, +115, degC
OFF, 649840, +114, degC
OFF, 649845, +114, degC
OFF, 649850, +113, degC
OFF, 649855, +112, degC
30/01/2020 17:45:13
Nicholas Lee
Oven not getting hot enough
Ok, never mind. We have fixed it.

We increased the reflowtemp, reduced the reflowtime, and adjusted the tempoffset to calibrate the temperature probe.

Then it worked properly with the lead-free solder.

NB: The 'learn' command does not take the oven all the way up to reflow temperature, so that was misleading us.
01/02/2020 00:14:51
Nicholas Lee
répondre